Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] Ted talks produce "Error #2302"
  • From: C <smaug42@xxxxxxxxxxxx>
  • Date: Thu, 5 Sep 2013 19:56:45 +0200
  • Message-id: <CAOVv=gM=uV2nyyJ-UgHksnQOSGAmz2J0R0mFnvK4tj0WvG7u5w@mail.gmail.com>
On Thu, Sep 5, 2013 at 6:41 PM, Cristian Rodríguez wrote:
El 05/09/13 12:03, Anton Aylward escribió:
And it seems ONLY Ted talks.

All other flash player sites I visit, YouTube for example, play OK.

I've googled for this error and none of the up to date suggestions seem
helpful

I'm using FF 23.0 though this problem has been around for a while.

"about:plugins" reports

Shockwave Flash

File: libflashplayer.so
Path: /usr/lib/browser-plugins/libflashplayer.so
Version: 11,2,202,297
State: Enabled
Shockwave Flash 11.2 r202


Any more suggestions?


This is a known issue for which there is no fix (flash for linux is
deprecated,only security fixes are released) my suggestion will be using
chromium with pepper flash (from packman) when you see this issue
popping up.


Just to confirm, Ted Talks work fine in Chromium with Pepper.

I've had to switch over to Chromium and Pepper for quite a few Flash
based sites now. Not a hardship since Chromium is fast and Pepper
works absolutely fine with everything I've thrown at it so far.

C.
--
openSUSE 12.3 x86_64, KDE 4.11
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups