Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] Server not found messages
On Wednesday 04 Sep 2013 08:37:58 michael norman wrote:
My French ISP Orange provides a crappy router that seemingly doesn't
handle IPv6 either at all or without some obscure workaround. I have
tried disabling IPv6 in KNetworkManager but that doesn't seem to cure
it. I'm not sure where or how else on the system I can prevent all
programs from even trying IPv6. But since the bulk of my
communications are via Mozilla applications, I can simply disable IPv6
in Firefox by going into about:config, searching for IPv6, and setting
network.dns.disableIPv6 to true, and the same in Thunderbird by going
into the Preferences and opening the config editor and searching the
same string.

My other machines have been set like this all the while I've been
living where I do and generally this avoids most problems.

My ISP is Bt package Infinity2 and the router is the be supplied item.

I've got the same BT config and opensuse 12.3, kde 4.11. Since disabling IPV6
in Yast/Network my kmail works better. Kmail on this account would never
deliver emails on launch as its configured, i always had to press "check mail"
once the on-launch attempt to get email failed.
BUT I still get this message regularly when sending an email for the first
time so it didn't cure this problem. "Failed to transport message. Your SMTP
server does not support PLAIN. Choose a different authentication method. The
server responded: "5.7.0 Incorrect username or password. (#MBR1212)"
This all seems to happened since i went to BT. I can cure it temporarily but
doing a "Auto Detect" what the server wants on the sending part of the Account
config (the config details don't change but something must change internally
for it to work on the next resend).

2 boxes are connected the other being dulboot W7/os12.3, the problem
does not arise on that box with either operating system.

This box has 12.3 where the problem occurs and Linux Mint 15 in a vm
where it does not.

Looks to me that the problem is specific to one installation of 12.3.


Mike
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups