Mailinglist Archive: opensuse (880 mails)

< Previous Next >
Re: [opensuse] Google Earth - invalid HTTP request
On 08/30/2013 04:32 PM, Ken Schneider - openSUSE wrote:
On 08/30/2013 07:56 AM, James Knott pecked at the keyboard and wrote:
John Andersen wrote:
On 8/29/2013 5:58 PM, James Knott wrote:
John Andersen wrote:
installed from Google's own repository.
http://dl.google.com/linux/earth/rpm/stable/x86_64

I have my reposittory configured for that, but even after refreshing the
repository, the available version is still listed as 6.0.3.2197-0. When
I try the URL with a browser, I get a "404".
That is typical behavior for a Google Repository. They don't let you in with
a browser and maybe not even a ftp client.


Still the version from Google download is newer than I can get from the
repo.


Google has three repos, one for stable, one for beta and one for unstable. Pick your poison. :-)
_________________

Yast does accept the google-earth repository :

http://dl.google.com/linux/earth/rpm/stable/i386

but, Yast does NOT accept the google-earth repository :

http://dl.google.com/linux/earth/beta/i386

nor,

http://dl.google.com/linux/earth/rpm/unstable/i386

---------------

- perhaps, google do not have earth beta or unstable for i386

....................

best regards



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >