Mailinglist Archive: opensuse (880 mails)

< Previous Next >
Re: [opensuse] No Internet access after processor upgrade<solved>
  • From: rm@xxxxxxxxxxxxxxxxxxxxxxxx
  • Date: Sun, 18 Aug 2013 15:10:03 -0500
  • Message-id: <5d27ce3d03cd34e71462a98a7274f493.squirrel@>
rm@xxxxxxxxxxxxxxxxxxxxxxxx wrote: dev lo scope link dev etho scope link dev etho proto kernel scope link src

and there is a dhcp server in the cisco router. several other devices

You do not have a default route, which means you cannot get to the
Internet. You should have a line similar to this, but with the
appropriate address:
default via dev eth0

I don't know why you're not getting the correct info from the Cisco
router. Without looking at the traffic, I couldn't even guess.

You may have to use manual configuration until you get this problem

Thanks for pointing me in the right direction. I thought the routing
looked odd, but I'm far from a network expert. I changed the default route
by doing: # route add default gw
and now it connects just fine. I probably could have changed the default
gateway via YAST also - but the command line worked fine.

thanks to both of you,


To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >