Mailinglist Archive: opensuse (880 mails)

< Previous Next >
Re: [opensuse] Cannot fetch my mail - solved
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Fri, 9 Aug 2013 14:22:05 +0200 (CEST)
  • Message-id: <alpine.LNX.2.00.1308091413350.5725@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Thursday, 2013-08-08 at 22:42 +0200, Wolfgang Mueller wrote:

Eventually I have solved my fetchmail problem. I just repeated what I had done most recently in Yast2, i.e. configuring the Network Settings. I did not change anything, but it helped!

Now, I could start postfix, and it runs stably. And fetchmail brings me my mails without groans.

I want to thank to all of you for your help, especially to Per Jessen and John Andresen, who gave me a lot of useful hints and whose inexhaustible patience with a Linux dummy like me was actually unique.

IMO, you should familiarize yourself with the tool chain you are using for email, or you are dead in the water when it fails.

I think/understand that you are using fetchmail to get email from your ISP. This pushses the email to the MTA (Mail Transfer Agent, a component of what people call "Mail Sever"), which usually in openSUSE is postfix. And this one probably pushes email to procmail for local delivery (the MDA or LDA, Message or Local Delivery Agent).

If that is what you are doing, you don't really need postfix; you can configure fetchmail to feed directly to procmail. Or to maildrop. This is explained in fetchmail(1), and I know some people in this list use this method.


If you keep postfix, you can add filtering to it, like amavis. Or use it for sending, too. But as you don't, perhaps it is better to take it out of the equation.

- -- Cheers,
Carlos E. R.
(from 12.3 x86_64 "Dartmouth" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)

iEYEARECAAYFAlIE3u0ACgkQtTMYHG2NR9VxUQCfR8/JclSqpG71BS3ZiQENnM1v
RJ0An15IhpXeqXsHdCvTWW83F2ev+2d7
=6WSg
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups