Mailinglist Archive: opensuse (686 mails)

< Previous Next >
[opensuse] Konqueror unusable after update - 12.3 KDE
There was an update applied to my computer yesterday. I now can no longer use Koqueror. I get these error messages when I try. I can use Dolphin.

There was an error loading the module Sidebar.

The diagnostics is:

The plugin 'konq_sidebar' uses an incompatible KDE library (4.10.5 "release 1").

There was an error loading the module Dolphin View.

The diagnostics is:

The plugin 'dolphinpart' uses an incompatible KDE library (4.10.5 "release 1").

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups