Mailinglist Archive: opensuse (686 mails)

< Previous Next >
Re: [opensuse] Re: convert mount to fstab [SOLVED]
В Sun, 14 Jul 2013 09:19:00 +0200
lynn <lynn@xxxxxxxxxxxx> пишет:

On Sun, 2013-07-14 at 10:40 +0400, Andrey Borzenkov wrote:
В Sat, 13 Jul 2013 23:30:11 +0200
lynn <lynn@xxxxxxxxxxxx> пишет:

On Sat, 2013-07-13 at 13:42 -0700, Linda Walsh wrote:


Doesn't the time on your machine have to have synchronized with the
kerberos
server's time? I'm wondering if everything is in place for kerberos to
do
the authentication at boot time.

OMG. Linda, of course. Which is why it works fine on all the other
clients!

Now I am completely confused. You mean that on this client mounting
from /etc/fstab on boot does not work, but manual mounting after boot
does work - still with wrong time offset?

Hi
Yes, I see what you mean. The only explanation I can think of is that
ntp was working but only after the tgs call. Which leaves me with the
awful thought that the other clients mount not because of time sync with
the KDC but only because they have their hardware time set correctly in
the first pl1.00ace. Or could it be that it was in the wrong time zone?
Or that the battery is dead? I think I'm going to turn a blind eye
before someone mentions systemd;)


In this case you must have some messages from ntpd (or, better, from
sntp that is used to initially set time) that it was doing large time
jumps on startup. Do you have them? Something like

Sep 09 08:04:35 opensuse.site ntp[3730]: 9 Sep 08:04:35 sntp[3751]: Started sntp
Sep 09 08:04:35 opensuse.site ntp[3730]: 2012-09-09 08:04:35.752537 (-0400)
-0.26917 +/- 0.032028 secs
Sep 09 08:04:35 opensuse.site ntp[3730]: 2012-09-09 08:04:35.516363 (-0400)
-0.00197 +/- 0.031769 secs
Sep 09 08:04:35 opensuse.site ntp[3730]: 2012-09-09 08:04:35.643132 (-0400)
-0.00244 +/- 0.000305 secs
Sep 09 08:04:35 opensuse.site ntp[3730]: 2012-09-09 08:04:35.711645 (-0400)
+0.005500 +/- 0.040375 secs
Sep 09 08:04:35 opensuse.site ntp[3730]: Time synchronized with ru.pool.ntp.org

Also you could try to boot into run level 1 and verify time at this
point.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups