Mailinglist Archive: opensuse (686 mails)

< Previous Next >
[opensuse] intel graphics with openSUSE 12.3
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Thu, 11 Jul 2013 13:02:11 +0200
  • Message-id: <3297851.MRjR9VLNHm@acme>
I have a new system with the following graphics:


00:02.0 VGA compatible controller: Intel Corporation Haswell Integrated
Graphics Controller (rev 06) (prog-if 00 [VGA controller])
Subsystem: Intel Corporation Device 2010
Flags: bus master, fast devsel, latency 0, IRQ 11
Memory at f0000000 (64-bit, non-prefetchable) [size=4M]
Memory at e0000000 (64-bit, prefetchable) [size=256M]
I/O ports at f000 [size=64]
Expansion ROM at <unassigned> [disabled]
Capabilities: [90] MSI: Enable- Count=1/1 Maskable- 64bit-
Capabilities: [d0] Power Management version 2
Capabilities: [a4] PCI Advanced Features

The intel xf86 drivers are installed from xf86-video-intel-2.20.19-2.1.1.i586,
which is the openSUSE 12.3 RPM

However, the intel driver does not get used. Instead, the FBDEV driver is
used. I see that it loads the intel driver (after trying the nvidia). There is
no obvious complaint. It just goes on to the FBDEV.

The only error I see in Xorg.0.log is:

(EE) open /dev/dri/card0: No such file or directory

There is no /dev/dri directory at all.

I wonder what I missed....

--
Yours sincerely,

Roger Oberholtzer

Ramböll RST / Systems

Office: Int +46 10-615 60 20
Mobile: Int +46 70-815 1696
roger.oberholtzer@xxxxxxxxxx
________________________________________

Ramböll Sverige AB
Krukmakargatan 21
P.O. Box 17009
SE-104 62 Stockholm, Sweden
www.rambollrst.se
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups