Mailinglist Archive: opensuse (686 mails)

< Previous Next >
Re: [opensuse] Kate unusable in 12.3 via ssh remote login
* Lew Wolfgang <wolfgang@xxxxxxxxxxxxxxx> [07-09-13 15:44]:
I have a user who's been happily using kate on a remote machine using
ssh -X or -Y to forward the X ports. The machine was running openSuSE
11.3 64-bit.

But I pulled a fresh install on the remote box this weekend, going to
12.3 64-bit, and the user reports that kate is now unusable. It opens
okay, but text input shows about a 1-second lag before being echoed on
the local screen. It seems to be only kate that's doing this, I tried
text input with remote Libreoffice, Firefox, Gimp and kcalc, xterm, all
of which work okay. Kate works well on the directly attached console,
and I can replicate the effect on another 12.3 install. Remote kate is
unusable at this point for him on any 12.3 install.

ssh -Y localhost, then running kate locally, mostly works okay. There's
a tiny keystroke lag. This kind of smells like an overly chatty X
session where round-trip packet transit times add up. The network to
the remote machine is Gig-E all the way.

Has anyone seen anything like this? I'll post a bug report later.

Just tried locally via "ssh -Y" to another machine and back again to be
remote and started kate. See complaints about unfound fonts which may be
related. Also experience key input delays which I don't see in the xterm
screen.

Fontconfig warning: "/etc/fonts/conf.d/56-user.conf", line 14: reading
configurations from ~/.fonts.conf is deprecated.
"/org/freedesktop/UDisks2/drives/Multi_Flash_Reader_058F63666471" :
property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/WDC_WD2002FAEX_007BA0_WD_WMAY00867648" :
property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/WDC_WD2002FAEX_007BA0_WD_WMAY00896096" :
property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/INTEL_SSDSC2MH120A2_LNEL107600VA120CGN" :
property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/HL_DT_ST_DVDRAM_GH24NS50_K0022J70807" :
property "Drive" does not exist
"/org/freedesktop/UDisks2/drives/ST1500LM003_9YH148_Z110JBJ8" : property
"Drive" does not exist
"/org/freedesktop/UDisks2/drives/INTEL_SSDSC2MH120A2_LNEL107600VA120CGN" :
property "DeviceNumber" does not exist
"/org/freedesktop/UDisks2/drives/INTEL_SSDSC2MH120A2_LNEL107600VA120CGN" :
property "Device" does not exist


I believe you have found a reportable problem.
--
(paka)Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
http://en.opensuse.org openSUSE Community Member
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References