Mailinglist Archive: opensuse (686 mails)

< Previous Next >
Re: [opensuse] problems with systemctl and teamviewer daemon
On Tuesday 02 Jul 2013 06:28:20 Andrey Borzenkov wrote:
When I try to run teamviewer I get the following error:

The TeamViewer daemon is not running!
Please start the daemon (needs root permissions) before running
TeamViewer:
teamviewer --daemon start

running teamviewer --deamon start produces the following error
message:

systemctl start teamviewerd.service
Failed to issue method call: Unit teamviewerd.service failed to load:
No
such file or directory.

It is quite possible that this file is malformed. Check with journalctl
if there are some errors from systemd. You can also post file here
(better as attachement so it is not mangled).

I tried running journalctl and got the following

Cannot add dependency job for unit teamviewerd.service, ignoring

(I have tried rebooting my machine and still get error messages although with
some effort I am able to eventually start the daemon usually with some
combination of systemctl daemon-reload and teamvierwer --daemon start)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >