Mailinglist Archive: opensuse (686 mails)

< Previous Next >
Re: [opensuse] Problem mounting an iso file
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 01 Jul 2013 08:58:24 +0200
  • Message-id: <kqr9ag$ba7$2@saturn.local.net>
Terry Eck wrote:

Hi

I use to be able to mount and iso file under previous OpenSuse version
(11.3).
Currently using version 12.1.

I tried to mount the iso file with the following:

mount -o loop -t iso9660 file.iso /mtn/isoimage
where /mnt/isoimage was created with: mkdir -p /mnt/isoimage.

System responds with:
mount: Could not find any loop device. Maybe this kernel does not know
about the loop device? (If so, recompile or `modprobe loop'.)

I tried 'modprobe loop' resulting in the following:
FATAL: Could not load /lib/modules/3.1.10-1.19-desktop/modules.dep: No
such file or directory

Could someone please give me an idea of how to solve this problem?

Try running "depmod" as root, then try mounting the iso again.



--
Per Jessen, Zürich (15.0°C)
http://www.dns24.ch/ - free DNS hosting, made in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References