Mailinglist Archive: opensuse (686 mails)

< Previous Next >
Re: [opensuse] Problem mounting an iso file
On 06/30/2013 08:42 PM, Carlos E. R. wrote:
On 2013-07-01 03:19, Terry Eck wrote:
Hi

I use to be able to mount and iso file under previous OpenSuse version
(11.3).
Currently using version 12.1.

I tried to mount the iso file with the following:

mount -o loop -t iso9660 file.iso /mtn/isoimage
where /mnt/isoimage was created with: mkdir -p /mnt/isoimage.
Someone asked a very similar question recently on the forums. I tried
myself, and it worked (openSUSE 12.3).


# mount -t iso9660 -o ro,loop openSUSE-12.3-DVD-x86_64.iso mnt
# ls mnt
ARCHIVES.gz INDEX.gz content docu license.tar.gz suse

However... in your example, notice that you created "mnt/isoimage", but
you are attempting to mount on "/mtn/isoimage" - that can not work.

Sorry but that was a typo in this email. The actual command had /mnt/isoimage.


--
OpenSuSE 12.1 --- Kernel 3.1.9-1.4-desktop --- 08:45PM --- Sun 06/30/13
There are 10 types of people, those who know binary and those who don't

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
References