Mailinglist Archive: opensuse (686 mails)

< Previous Next >
Re: [opensuse] Problem mounting an iso file
On 6/30/2013 6:19 PM, Terry Eck wrote:
Hi

I use to be able to mount and iso file under previous OpenSuse version (11.3).
Currently using version 12.1.

I tried to mount the iso file with the following:

mount -o loop -t iso9660 file.iso /mtn/isoimage
where /mnt/isoimage was created with: mkdir -p /mnt/isoimage.

System responds with:
mount: Could not find any loop device. Maybe this kernel does not know
about the loop device? (If so, recompile or `modprobe loop'.)

I tried 'modprobe loop' resulting in the following:
FATAL: Could not load /lib/modules/3.1.10-1.19-desktop/modules.dep: No such
file or directory

Could someone please give me an idea of how to solve this problem?

Thanks,
Terry


mount -o loop file.iso /mnt/isoimage

You shouldn't need to do the -t

However, using KDE4 on OS 12.3, you can just use Dolphin, and click the ISO and
tell it to
use ark to open it or select Browse the ISO, without having to mount it.
Unless you had a specific reason to need it mounted.

--
_____________________________________
---This space for rent---
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References