Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
[opensuse] Is the KDE4.10 repository out of sync?
As I mentioned, I upgraded my 12.2 workjtstation to 12.3 via the repositories method and now I see

# zypper install kdebase4-workspace-branding-openSUSE-12.3 kdelibs4-branding-openSUSE-12.3
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: kwin-4.10.4-927.1.i586 requires kdebase4-workspace-branding = 4.10.4, but this requirement cannot be provided
uninstallable providers: kdebase4-workspace-branding-upstream-4.10.4-12.1.i586[KDE:Release:410]

How come there is a 4.10.4 in there with the 4.10.3?


Did I setup the wrong repsotiries in the changeover?

# zypper lr --url| grep -i kde
2 | KDE:Release:410 | KDE Release 410 | Yes | No | http://download.opensuse.org/repositories/KDE:/Release:/410/openSUSE_12.3
KDE_Extra_410 | Yes | No | http://download.opensuse.org/repositories/KDE:/Extra/KDE_Release_410_openSUSE_12.3/

MainBox:/home/anton #



--
How long did the whining go on when KDE2 went on KDE3?

The only universal constant is change. If a species can not adapt it
goes extinct. That's the law of the universe, adapt or die.
-- Billie Walsh, May 18 2013
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups