Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
Re: [opensuse] google earth dependencies missing
Hallo ellanios82, op 18-06-13 20:21 schreef je:
On 06/18/2013 08:41 PM, Harrie Baken wrote:
Hallo ellanios82, op 18-06-13 19:19 schreef je:
- fortunately google earth working ok today : the repository used
was : http://dl.google.com/linux/earth/rpm/stable/i386

Are you sure? curl -A harX -I
http://dl.google.com/linux/earth/rpm/stable/i386 HTTP/1.1 404 Not
Found [...] Date: Tue, 18 Jun 2013 17:39:38 GMT
_______________

- confirm that this repository refreshes ok and is valid - have this
software repository configured by Yast : . . . guess it is for
'download' , but, not for 'viewing' ??

You are quite right. I didn't look in yast2 first. On this box is
http://dl.google.com/linux/earth/rpm/stable/x86_64 enabled.

--
Harrie Baken | Tekstbureau TekstBaken
Copy-editing - proofreading - seo
http://www.tekstbaken.nl/
Registered Linux user #366560 | openSUSE 12.3
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >