Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
[opensuse] google earth dependencies missing
12.3
I install google-earth from
http://www.google.es/intl/es_es/earth/download/thanks.html#os=linux#linux_dl=rpm_64
but I get missing libraries:
google-earth
./googleearth-bin: error while loading shared libraries:
libfontconfig.so.1: cannot open shared object file: No such file or
directory
lynn@hh16:~> google-earth
./googleearth-bin: error while loading shared libraries: libX11.so.6:
cannot open shared object file: No such file or directory
lynn@hh16:~> google-earth
./googleearth-bin: error while loading shared libraries: libX11.so.6:
cannot open shared object file: No such file or directory
lynn@hh16:~> google-earth
./googleearth-bin: error while loading shared libraries:
libXrender.so.1: cannot open shared object file: No such file or
directory
lynn@hh16:~> google-earth
./googleearth-bin: error while loading shared libraries: libXext.so.6:
cannot open shared object file: No such file or directory

I install the 32 bit libraries of whatever it says. I install what's
missing, but where does it end?

How do I install google earth?
Thanks,
L x


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups