Mailinglist Archive: opensuse (1239 mails)

< Previous Next >
Re: [opensuse] systemd fails to start famd
  • From: Rodney Baker <rodney.baker@xxxxxxxxxxxx>
  • Date: Mon, 17 Jun 2013 02:43:56 +0930
  • Message-id: <6886404.KIciKiz74W@mako>
On Sun, 16 Jun 2013 15:40:49 Carlos E. R. wrote:
[...]
This system was upgraded from 12.1 to 12.3, and in 12.1 it was working
with systemv correctly. Upgrade, puf, all service status are not migrated
to systemd, and I had to review many of them.


This may be part of the problem. I did a clean install of 12.3 after
formatting all partitions except /home and a couple of other data (i.e. Non-
system) partitions and it has all worked virtually flawlessly. There was a
minor niggle with ACPI being disabled but that was easily fixed once I figured
out how to massage grub2, and a couple of minor niggles with NFS (which
experimented briefly but don't use because samba is much easier for my use-
case).

Part of the reason for doing a clean install is that I also migrated from 32
to 64 bit and didn't want any 32-bit crud left hanging around that might cause
problems later (call me conservative if you want).

In any case, a clean install of 12.3 may be in order.

Regards,
Rodney.


--
==============================================================
Rodney Baker VK5ZTV
rodney.baker@xxxxxxxxxxxx
==============================================================
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups