Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Huawei modem-software/drivers, integrated in kernel-firmware modules?
  • From: Oddball <monkey9@xxxxxx>
  • Date: Fri, 26 Oct 2012 11:30:10 +0200
  • Message-id: <508A5822.10501@iae.nl>
Op 25-10-12 22:25, Leen de Braal schreef:
I suppose if you see the little telephone-icon it is recognised as modem.
Incidently I just did an E180 today for its first time on 12.2, and also
the first 3G modem on this laptop, it was just recognised, but did not
want to connect after filling in the connection details in NM.
Re-inserting the stick just made it connect on first attempt.

This was here in NL with the (preconfigured) KPN settings. I suppose you
did set connection details, did you? No pin on the sim-card?




Yeah, connection details np. No pin on sim card.

Lebara, to call cheaply to Ghana, did not connect.
When i used my T-Mobile sim card, it did not want to connect also..
I tried the other os (W7), and there it did not connect immediately also:
The card needed a pin for to use the modem, after i entered that pin (8-digit code) it worked ok, and when i tried it here on oS122, just now it did also without fuss.
I am actually using it atm.
I unlocked the modem to remove the MTN instal from it, but did not activated it with the newly upgraded firmware.
I think that might have been the problem.
Possibly Lebara will work now also, i will try later.

Thanx for your reply..

--

Have a nice day,
Oddball.


OS: Linux 3.7.0-rc2-1-desktop i686
Huidige gebruiker: oddball@EeePc-Rob-SFN9
Systeem: openSUSE 12.2 (i586)
KDE: 4.8.5 (4.8.5) "release 2"

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >