Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Amarok
On 10/14/2012 03:51 PM, Gunnar Haaland wrote:
When I start Amarok, I get:

The Amarok collection database was created by a newer version of
Amarok, and this version of Amarok cannot use it.

Well, the message is fairly self-explanatory, isn't it? At some point
you installed a newer version of amarok, perhaps from the build service
or packman, and then it was downgraded

I suggest a rescan

Anders

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References