Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Hard lock on openSUSE 12.2 when using rt3290sta WiFi
  • From: C <smaug42@xxxxxxxxxxxx>
  • Date: Mon, 8 Oct 2012 08:06:06 +0200
  • Message-id: <CAOVv=gMyOrUrLDeOsehOtXKbnE7ghQp8Uh1jA08fX8tvwaffMg@mail.gmail.com>
On Sun, Oct 7, 2012 at 8:45 PM, Eric Gunther wrote:
Hi,

don't know directly what your issue is but I did some looking around and
found that accourding to
http://standards.ieee.org/findstds/standard/802.3bf-2011.html
TSSI is time synchronization service interface.

I imagine maybe your clock is off?-- just a wild guess.

I thought about that too. I'm using NTP to set system time, and my
EFI/BIOS time is set to roughly the same. So... unless my NTP is
really messed up, it should be close to accurate.

I haven't made any headway on solving this at all. The driver "works"
when it's loaded. The WiFi card is seen and it immediately will
connect to my router. It works fine right up until I try to stream a
large amount of data (YouTube video or Speedtest.net for example)...
then it hard locks.

http://ubuntuforums.org/showthread.php?p=10441038 is the closest I've
found anywhere that looks similar.

I haven't been able to figure out if it's me... openSUSE... the
driver... or what. I plan on swapping HDs in the coming week so I can
try out other Linux distros. If they lock up with the WiFi driver...
well I guess that will point to the driver. I can't think of any
other way to try and narrow this down. Any other ideas are welcome
:-P If I can narrow the problem down a bit, I will have something for
a bug report. Right now, it's just a lockup with (as yet) no helpful
log info that I can find.

C.
--
openSUSE 12.2 x86_64, KDE 4.9.2
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References