Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] firefox plugin for streaming radio not found
On 10/06/2012 10:36 PM, Martin Helm wrote:
Am 06.10.2012 15:54, schrieb George Olson:
Hello all,

I am trying to connect to a streaming internet radio on this website,
http://febc.ph/ and firefox says a plugin is needed to display this
content. It is the 702 DZAS radio on the right hand side.

I searched all over and cannot find anywhere how to get firefox to
tell me which plugin is needed. I suspect it is some kind of windows
audio but I don't know for sure. When I click the firefox prompt to
install the missing plugins, it can't find them and can't tell me what
to install.

How might I figure out which plugins I need in order to listen to this
streaming radio channel?

Thanks
Have you tried the vlc browser plugin? It is the package npapi-vlc which
you need to install with yast or zypper and restart firefox. Works for
me with .asx streams.

Yes, that was it. Thank you guys very much - it works now with the npapi-vlc plugin!

--
G.O.
Box #1: 12.1 | KDE 4.8.5 | AMD Phenom IIX4 | 64 | ATI Radeon HD 3300 | 16GB
Box #2: 12.1 | KDE 4.9.1 | AMD Athlon X3 | 64 | nVidia C61 GeForce 7025 | 4GB
Laptop: 12.2 | KDE 4.9.1 | Core i7-2620M | 64 | Intel HD Graphics 3000 | 8GB
learning openSUSE and loving it
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >