Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Lenovo G470 intermittent Boot problem
On 9/30/2012 7:55 PM, Marco Calistri wrote:
Il 30/09/2012 15:38, General Mail ha scritto:
On 9/30/2012 12:41 PM, Marco Calistri wrote:
Hello openSUSers,

First of all this post could be classified as Out-of-topic since it is
not related upon operating system issues but just on hardware or
possibly system firmware, but I would like to try if somebody could
provide useful suggestions regarding a very strange problem I am facing
out on my Lenovo G470 notebook.

Whenever I try to boot the machine after it was powered off since
several hours, it fails repeatedly, I see just the power-on and battery
led on, no screen bios information at all nor hdd activity, just a blank
screen.

By insisting several times to power on, then suddenly it boots showing
bios menu and finally the operating system went initialized (Windows 7
in this case).

Sometimes happens that after few minutes the system shut-down
spontaneously and reboot itself but normally after this random behaviour
it stays on stable and working perfectly until I power-off.

I already opened a maintenance ticket with Lenovo and I am ready to
deliver my notebook to authorized center for repair but I would like to
know if somebody could guess which kind of failure may be causing this
issue.

Thanks.

Regards,

I have just recently experience this behavior with my laptop (a HP
Pavilion g6) and I had to RMA for MOBO replacement.

Best Regards

Sad to hear this but definitely it was the same analysis reported by
Lenovo after my phone contact.

Hope that technical personnel in authorized laboratory be enough skilled
to replace the MoBo.

Regards,


If it's covered by warranty, it should be fine. I would assume since they're /authorized/, they should be quite capable of replacing the Mobo.

Regards
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups