Mailinglist Archive: opensuse (770 mails)

< Previous Next >
[opensuse] How can I make Yast happy when JRE is installed?
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi,

As we know, openSUSE no longer provides updates for Java from Sun. We can
install the JRE rpm from
them, and remove the java-1_6 rpm, because JRE is an update of that one - but
yast does not
recognizes it as an update, and wants to install icetea-web. I had to taboo it.
Then yast insisted
and tried to install java-1_6_0_opnjdk. Again I said no and tabooed it. Then
Yast insisted and
wanted to install gcc-ijj - more or less in that order. I also tabooed it.

Then YaST got mad at me and wanted to remove openoffice, and I told it to
&&%%·$ itself and break
dependencies.


Is there some other way to make yast happy and recognize that Java IS indeed
installed in the
system? Perhaps a false java rpm with false provides?

Do we need a bugzilla for this?

- --
Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 "Celadon" (Minas Tirith))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.16 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iF4EAREIAAYFAlA0Fz0ACgkQja8UbcUWM1wIqQD8Dlgt3yJFiTkS2VkNquBbBwb6
9vUhxlf+0uBsshKzA+YA/jHdFIDzjx9OTv/78LsLnXqOAteMk0ovyCXAyPfK5wrP
=57kU
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >