Mailinglist Archive: opensuse (770 mails)

< Previous Next >
Re: [opensuse] Thunderbird - losing email (archive stops 2010, inbox empty before 5/2011)
On 07/08/12 07:39, Damon Register wrote:
On 8/1/2012 1:19 PM, David C. Rankin wrote:
I was searching for some critical emails from March and April 2011.
Checking my inbox, there are no messages prior to 5/31/2011. WTF? So I then
looked in the "archive" folder expecting to find them
- nothing. There is nothing in "archive" since 12/12/2010. There is
another folder called "Archive", but it has nothing in it.
I have been following this thread and am interested since I use Thunderbird
both at home and work. Most of the time I use pop so I don't have a lot of
experience with imap. I set up imap for my wife just so she can get e-mail
on her phone and at home.

It may be a totally different issue but I can't help but wonder if what
you are seeing is related to the problem that I have seen a few times
with Thunderbird and pop. Messages would not show in Tbird but they
are in the mail file. The problem that I had was the X-Mozilla-Status
tag getting a bad value that would cause messages to be hidden.
I wrote my own program to go through a mail file, resetting all the
X-Mozilla-Status tags.

Damon Register

Doesn't the "Rebuild [folder] Indexes" option work?

BC

--
Using openSUSE 12.2 x86_64 KDE 4.8.4 & kernel 3.5.0-2 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >