Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: [opensuse] [SOLVED] OpenSuSE 12.1 and netxen firmware incompatibility
  • From: "claudioml@xxxxxxxxxxxxxxxx" <claudioml@xxxxxxxxxxxxxxxx>
  • Date: Tue, 24 Jul 2012 12:00:55 +0200
  • Message-id: <500E7257.705@mediaservice.net>
Il 23/07/2012 10:53, claudioml@xxxxxxxxxxxxxxxx ha scritto:
Il 19/07/2012 18:04, claudioml@xxxxxxxxxxxxxxxx ha scritto:
Hello all,

Into a new server, i have 2 quad port ethernet. At boot time, the system
says to me:

netxen_nic 0000:0e:00.0: Incompatibility detected between driver and
firmware version on flash. This configuration is not recommended. Please
update the firmware on flash immediately

Problem solved upgrading firmware to version 4.0.585. I have used the HP
Service Pack (latest), the file name is the following:

-
HP_Service_Pack_for_Proliant_2012.06.0-0_696111-001_spp_2012.06.0-SPP-2012.06.0B-0.zip

After an automatic upgrade, the incompatibility message is begone.

[ 5.555209] netxen_nic 0000:0b:00.0: phanfw.bin: firmware is older
than flash
[ 10.134561] netxen_nic 0000:0b:00.0: loading firmware from flash
[ 14.923783] netxen_nic 0000:0b:00.0: using 64-bit dma mask
[ 14.924135] netxen_nic: Quad Gig LP Board S/N TI12BK1673 Chip rev 0x42
[ 14.924139] netxen_nic 0000:0b:00.0: firmware v4.0.585 [legacy]

Now i am more quiet about the correct working of that server.

Cordially,

Claudio Prono.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >