Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: [opensuse] [SOLVED] Wrong colours in flash videos viewed in Firefox 10.0.3
On Thu, 19 Jul 2012 20:14:32 C wrote:
On Thu, Jul 19, 2012 at 12:31 PM, Rodney Baker

<rodney.baker@xxxxxxxxxxxx> wrote:
Hi all. Running Firefox 10.0.3, flash player 11.2.202.236-17.1. Red and
blue are swapped for video playback on web pages (esp. YouTube) in
Firefox. Yes, I do mean that - red and blue are swapped. Whatever is
supposed to be blue shows as red and vice versa (with corresponding
effects on other colours containing either red or blue. The only colours
not affected are purple (128,0,128) and green (0,255,0).

They're fine in google chrome. NVidia GeForce 9400GT running the NVidia
driver version 290.10 on kernel 3.1.0.

Has anyone else seen this? Any suggestions (other than sticking to chrome
for youtube etc.)?

It's a well known and well documented bug in Flash. The workaround is
easy enough... Start a Flash video, right click on the video, and
disable Hardware Accelleration. The problem will go away when you
relaod the video.

There are other workarounds that involve creating a cfg file, but
these tend to make Flash very unstable... so I'd not recommend using
that route unless you want to experiment.

C.
Excellent -thanks. That fixed it.

--
==========================================================================
Rodney Baker VK5ZTV
rodney.baker@xxxxxxxxxxxx
==========================================================================
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References