Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: [opensuse] Re: KMail 4.8.3 also quite unusable




----- Ursprüngliche Message -----
Von: "michael@xxxxxxxxxxxxx" <michael@xxxxxxxxxxxxx>
An: opensuse@xxxxxxxxxxxx
CC:
Gesendet: 12:08 Dienstag, 26.Juni 2012
Betreff: Re: [opensuse] Re: KMail 4.8.3 also quite unusable

On Mon, 25 Jun 2012 23:33:09 Martin Helm wrote:
...
Consider to install kdepim3 and use that instead.

Thanks for suggesting this alternative. I just installed kdepim3 from
http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_12.1/
and I must say it looks like a promising option.

But this needs a long tail of dependencies:
rpm -i kdepim3-3.5.10-229.1.x86_64.rpm
error: Failed dependencies:
        libDCOP.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libconnectionmanager.so.0()(64bit) is needed by
kdepim3-3.5.10-229.1.x86_64
        libkabc.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkabc_file.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkcal.so.2()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkcal2 is needed by kdepim3-3.5.10-229.1.x86_64
        libkdecore.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkdefakes.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkdefx.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkdeprint.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkdeui.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkhtml.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkimproxy.so.0()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkio.so.4()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkmime.so.2()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libknewstuff.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkparts.so.2()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkresources.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libktnef.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkutils.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libkwalletclient.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libpisock.so.9()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libqt-mt.so.3()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64
        libqui.so.1()(64bit) is needed by kdepim3-3.5.10-229.1.x86_64

and would be like going back to KDE3 in fact. :-(
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups