Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: [opensuse] nginx on 12.1
On 02/07/12 14:43, Jesús Reyes Piedra wrote:
Hello friends,

Ola Jesus,

I am new in the list. I have old machine (P-III, 8 Gb HHD, micro SLOT-1
at 700 MHz and 512 Mb) running as a proxy server (in TEXT mode).
I was installed 12.1 some time ago, when I powerup all works fine
(squid, DNS) but, the nginx service don't start automatically, I have to
start it manually and all works ok, until the next restart.I verify in
the Yast runlevels and all is OK.

What could be happened ???


Firstly, I don't use nginx so I cannot help you. However, I would
suggest you subscribe to the Spanish speaking list at opensuse-es, where
you may get help in your first language.

I'd also suggest starting a new thread for your question. What you did
was reply to a message in another thread (how to install wine 1.5.7) and
changed the subject. This is called hijacking a thread, and is
considered bad practice, and it also means your message might not get
seen by people who know about nginx.

PD Apologize my English, I don't practice usually.


Your English is good. :)

Bob
--
Bob Williams
System: Linux 3.1.10-1.13-desktop
Distro: openSUSE 12.1 (x86_64) with KDE Development Platform: 4.8.4
(4.8.4) "release 511"
Uptime: 06:00am up 1 day 9:18, 3 users, load average: 0.00, 0.01, 0.05


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups