Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: [opensuse] Thunderbird 13.0, in 12.1 broken.
Basil Chupin schreef:
On 01/07/12 22:29, Oddball wrote:
j debert schreef:
I failed to mention that I had problems with OpenSuSE's TB some time ago. More than 6 months ago, actually. Most likely way more. The memory of being burned by the problems is still strong. Instead of doggedly pursuing the problems I opted for the quick and easy way out and got TB from Mozilla, and the troubles for me were gone. I'm using KDE3 and I don't see such a problem lately. I recall having a problem similar to yours with KDE4 plasma-desktop when I had tried it last, which was about 3 months ago. So it may not be TB after all, if you have the same problems with other apps and windows in KDE. Might try to see if the problems persist in different window manager. jd

This might be the most sane atm, just try ice-wm or xfce, and see if the windows are more stable there...
Also i got this annoying thing with skype in 12.1: the image of my confrere, flashes shortly, and i see an expanded image of myself in this flash, very unquiet behavior. Normally, your own image is sitting quietly in the lower right corner...

Rob.


Look, you can discuss this till the cows come home, but has anyone tried using Thunderbird with a new user's profile?

I have been using TB since the it was first called Netscape and have never had any real hassles with it.

At the moment I am using TB with 12.2 Beta #2 with TB running as either version 13.0 or 16.0a1 (the Daily build). No hassles at all. For other details of my system see my sig below.

So, start TB with a new profile and see if you get the same hassles. Report back when this has been done.

BC

It was a new install, on an eeepc, which had never seen anything else than windows 7. And of course with a new /home, and a new user which was never there before...
And i too, have used netscape from 1995, experienced a lot of troubles with win 95 with it, same goes for the descendents..
But most of the time both tb and ff worked fine, and so did netscape.

Rob.


--
Have a nice day..

Oddball.


OS: Linux 3.1.10-1.9-desktop i686
Huidige gebruiker: odd@Eeepc-seashell4c
Systeem: openSUSE 12.1 (i586)
KDE: 4.7.2 (4.7.2) "release 5"

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References