Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Missing search engines in firefox 11.99-4.1
Am 28.03.2012 11:24, schrieb Andrea Turrini:
Hi,

2012/3/27 Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>:
1. nothing changed in that area between the 2.1 and 4.1 builds
2. if I build exactly the same source locally with osc build everything
is perfect in the resulting RPM stored in my buildroot
3. the build from the buildservice does not have the searchplugins anymore!

It seems the last build (6.1) fixed the searchplugins problem. Have
you found the culprit?

This build worked (for some distributions) but without any related changes.
Actually I added some debug output to the spec file which actually breaks the
build when the files are missing.
The current outcome is that it again failed for 11.1/i586 and 11.4/x86-64 but
worked for the others. This seems highly erratic to me and I can only blame OBS
for it :-(

Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >