Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Arista, Recordmydesktop doesn't worn in openSUSE
  • From: Swapnil Bhartiya <swapnil.bhartiya@xxxxxxxxx>
  • Date: Tue, 27 Mar 2012 14:06:52 +0200
  • Message-id: <4F71AD5C.9010307@gmail.com>
On 03/27/2012 02:11 AM, Basil Chupin wrote:
On 27/03/12 01:08, Swapnil Bhartiya wrote:
On 03/26/2012 03:52 PM, C wrote:
On Mon, Mar 26, 2012 at 15:49, Swapnil Bhartiya
<swapnil.bhartiya@xxxxxxxxx> wrote:
I am still facing the issue with Recordmydesktop and now Arista. Arista
stopped working under openSUSE and I am forced to use Ubuntu to
trans-code
videos and create screencasts.

I filed a bug with Arista and there seems to be some missing plugin in
openSUSE. Please have a look at this bug report and suggest what is
needed
to be done.

https://github.com/danielgtaylor/arista/issues/134

In addition Recordmydesktop doesn't work on my PC with Nvidia cards.
I do
need these to apps in order to work.


I thought this was answered... The bug says that x264enc is not
installed in your openSUSE... and x264 is found in the openSUSE
Packman repository. Have you installed that package from Packman and
tested it?

x264 is installed. VLC was already installed on the system.

http://lists.opensuse.org/opensuse/2012-03/msg00921.html

A search in the Software Manager shows that x264enc is in the file:

gstreamer-0_10-plugins-ugly-orig-addon


Do you have this installed?

Yes, there packages are installed and then you get an error about FAAC0

http://forums.opensuse.org/english/get-technical-help-here/multimedia/473544-arista-transcoder-not-working-under-12-1-a.html

Swapnil
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups