Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
[opensuse] Virtual Box won't connect to Internet
'm using a new installation of OpenSuse 12.1 - 64bit ...
Recently installed
"VirtualBox-4.1-4.1.10_76795_openSUSE114-1.x86_64.rpm" as downloaded
from the VirtualBox site. The install seemed to go smoothly. I then
installed "Openbravo-3.0MP8.1-x86_64.virtualbox.vdi" and used the
recommended guest OS of linux 2.6. Again the installation went smoothly
and the program seemed to run correctly.

I then attempted to enable the "heartbeat" feature which requires the VM
to connect to the internet. I got an error message:
"java.lang. Exception: There was a problem establishing a connection to
the internet. If you are behind a firewall or connect to the internet
through a proxy, please make sure your settings are correct."

I checked the router firewall and made sure ports 80 and 443 were open
for the VM local IP address. Still no connection. There is no proxy
server. I attempted using NAT - but OpenBravo won't run at all using the
NAT option.

After reading some forum posts, I also installed:
Oracle_VM_VirtualBox_Extension_Pack-4.1.10-76795.vbox-extpack , still no
connection.

Any hints or suggestions on how this may be resolved are greatly
appreciated.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >