Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Thunderbird 11.99-2.1 on oS12.1
Am 20.03.2012 19:10, schrieb Andrea Turrini:
On 20/03/12 15:36, Wolfgang Rosenauer wrote:
I'm not a canberra expert but fcrozat confirmed on IRC that it should fall
to ALSA if pulseaudio is not available.
So unfortunately no idea currently why it's failing for you.

You might want to try canberra-gtk-play which apparently just plays a sound
using libcanberra as a testcase. and then play around with strace and ltrace
find what's happening or not.

I tried canberra-gtk-play and I obtained an error "Failed to play sound:
Sound disabled".

So I tried to install pulseaudio and now thunderbird 11.99-2.1 as well
as canberra-gtk-play play the notification sound (just a wav).

So it seems there is a problem in the ALSA fallback.

I think I should file a bug report but, against which component?

Likely Gnome as it canberra is maintained in GNOME:Factory.
Feel free to CC me.

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups