Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] inn problem
On Fri, Mar 16, 2012 at 12:51:19PM +0100, Michael Schroeder wrote:
On Fri, Mar 16, 2012 at 11:22:08AM +0100, jdd wrote:
"Can't locate MIME/Parser.pm in @INC (@INC contains:
/usr/lib/news/lib/perl
/usr/lib/perl5/site_perl/5.14.2/i586-linux-thread-multi
/usr/lib/perl5/site_perl/5.14.2
/usr/lib/perl5/vendor_perl/5.14.2/i586-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.14.2
/usr/lib/perl5/5.14.2/i586-linux-thread-multi /usr/lib/perl5/5.14.2
/usr/lib/perl5/site_perl .) at /usr/lib/news/bin/controlchan line 33.
BEGIN failed--compilation aborted at /usr/lib/news/bin/controlchan
line 33."

That sounds like you need to install 'perl-MIME-tools', which
seems to be missing from the innd package requires.

You've heared about this cool OBS thing the SUSE people are driving?

I can only recomment to have a look at it as soon as your time permits.
;)

For now I'be merged this small change to the server:mail repository and
filed a submit request to openSUSE Factory.

Unfortunately the current changes do not allow a submit request being
filed against openSUSE 12.1:Update or 12.1:Update:Test

Looks like we need to get a more recent, > 0.133 osc tool published
more quickly.

CHeers,

Lars
--
Lars Müller [ˈlaː(r)z ˈmʏlɐ]
Samba Team
SUSE Linux, Maxfeldstraße 5, 90409 Nürnberg, Germany
< Previous Next >
Follow Ups
References