Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] SAMBA.
On 15/03/12 10:49, Steven Hess wrote:
To me it is a problem.

NFS works without password. I don't want passwords. I am not sharing
this stuff on the Internet but on private network of personally owned
computers. Windows 7 Pro does not have the ability to do NFS.
I want to share my files to a WIndows 7 computer. I have to use SAMBA.
I can't make it share files.

I am not finding getting information on what to do easy or executing
the actually doing things that allows me to share my files to that
Windows 7 machine easy. Nothing has worked so far I keep getting
prompted for a password that does not exist. In /etc/samba/smb.conf it
say a commented file exist in
/usr/share/doc/packages/samba/examples/smb.conf I am looking there now
and I see no place to turn off username/ password.
In YAST configuration for SAMBA I see no place to turn off username /
password. In SWAT I see no place to turn off username / password. Even
on the local machine if I try and browse SMB I am prompted for a
username / password. So far nothing has worked. All I have gotten
frustrated and was ridiculed in a IRC channel because I can't make it

Like I said I checked the Wiki and the articles and and
didn't see anything relevant. You shouldn't need a book to make it
work.You shouldn't need to be an IT pro or even an advanced hobbyist.
Stuff should 'just work' as much as possible.

Steven L Hess ARS KC6KGE DM05gd22
Skype user flamebait Cell 661 487 0357 (Facetime)
Google Voice 661 769 6201
openSUSE Linux 12.1 64

Maybe the directory you are sharing has the wrong permissions? You do not have guest ok = yes in the share? security = share?

Without seeing what you have in smb.conf it's very difficult to help.

L x
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >