Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Network Problem in 12.1
On 2012/03/15 02:19 (GMT+0100) Swapnil Bhartiya composed:

I was reinstalling 12.1 (KDE) on my desktop, but there was no Internet
during the installation. I finished the installation and then when the
net was back tried to connect. It refused. I tried both traditional
method and Network manager but no success. The ethernet/wlan gets
connected

How do you know? What did you do to find out?

but when I ping any site it can't connect.

If network is up and an IP assigned, failure to ping is often a DNS problem. Did you try to ping any IP address instead of a name? Is /etc/resolv.conf empty or missing while booted? Did you try turning off software firewall?
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References