Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] SOLVED Another Problem Upgrading Problem, 11.0 to 11.4, back to 11.0
On Saturday 03 March 2012 01:06:52 pm Per Jessen wrote:
Bob Rea wrote:
I tried to upgrade from 11.0 to 11.4, failed, and
reinstalled 11.0. I had a second hard drive
at /home/bob/storage. After I reinstalled KDE didn't
see it. Gwenview did see it until I pointed it to a
directory in the primary drive. After that, it didn't
see it.

Here is my fstab:
bob@linux-boh7:~> mount
/dev/sda2 on / type ext3 (rw,acl,user_xattr)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
debugfs on /sys/kernel/debug type debugfs (rw)
udev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/sda3 on /home type ext3 (rw,acl,user_xattr)
/dev/sdb1 on /home/storage type reiserfs (rw)

sdb1 is mounted on /home/storage, not /home/bob/storage ?

Thanks you for your sharp eye. All is now well.

--
Bob Rea
mailto:gapetard@xxxxxxxxxx
http://www.petard.us
http://www.petard.us/blog
http://www.petard.us/gallery

Where is Bill Stringfellow
now that we really need him?
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References