Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Skype won't run on 64bit openSUSE 12.1 [SOLVED]
On 03/03/12 11:33, Harrie Baken wrote:
Hallo Bob, op 03-03-12 10:48 schreef je:

Having recently upgraded to openSUSE 12.1, I'm trying to re-install
Skype for Linux 2.2.0.35-suse.i586.rpm. YaST installs the rpm OK,
but when I try to run skype it grumbles about missing libraries.

Googling found a recommendation to install xorg-x11-libXv-32bit
which I've done, but now skype throws its next complaint:

skype: error while loading shared libraries: libQtDBus.so.4: cannot
open shared object file: No such file or directory

There seem to be various dbus rpms in the standard repositories, but
none with that name. Has anyone trodden this before, who could advise
me?

http://en.opensuse.org/SDB:Skype can. Complete and thorough.


Aha! That's the one. :) Many thanks.

The line that solved it here was

su -c 'zypper install libasound2-32bit xorg-x11-libXv-32bit
xorg-x11-libs-32bit libqt4-x11-32bit libpng12-0-32bit'

Bob
--
Bob Williams
System: Linux 3.1.9-1.4-desktop
Distro: openSUSE 12.1 (x86_64) with KDE Development Platform: 4.7.2
(4.7.2) "release 5"
Uptime: 06:00am up 18:05, 5 users, load average: 0.07, 0.04, 0.20
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >