Mailinglist Archive: opensuse (1445 mails)

< Previous Next >
Re: [opensuse] Skype won't run on 64bit openSUSE 12.1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,
it requires 32-bit libraries. I launched Skype in command line (just
"skype") and it complained about some missing libraries. I installed it
using YaST and repeated launch in command line. It complained again and
after some more repeats, I had everything needed and it works fine. :-)
Good luck!
Vojtěch

Dne 3.3.2012 10:48, Bob Williams napsal(a):
Having recently upgraded to openSUSE 12.1, I'm trying to re-install
Skype for Linux 2.2.0.35-suse.i586.rpm. YaST installs the rpm OK, but
when I try to run skype it grumbles about missing libraries.

Googling found a recommendation to install xorg-x11-libXv-32bit which
I've done, but now skype throws its next complaint:

skype: error while loading shared libraries: libQtDBus.so.4: cannot open
shared object file: No such file or directory

There seem to be various dbus rpms in the standard repositories, but
none with that name. Has anyone trodden this before, who could advise me?

Bob

- --
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

http://www.opensuse.org/
http://trapa.cz/cs

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.18 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJPUfK8AAoJEPuT69b4zaO5br4H/imQzRyZDPPL8kDaooefm54v
hHLSiqDATCcMhnWlpW4faTVp8f+/AfRyfkLYxwvB1u+/r8HIgs4AYs9cTtRAnw01
kZoEDmxxfKrVhFk65PLijmJrJW5IWSSN5de+2b2BvV6E4Xlwlof2w6l0Nno5iOxl
IGIfHTQeNkSXTowgqbdmqwKz3R/VxD5zYwTMYo2A7iBsp0r5W0ZCC8r/lcK/6/PE
z7JkmqrPbjHbXMGx49cIVYWkBO/ccFOe25YRZik4pTjZ42lQ6YV/J28vzQ6ZrQEo
OZQxhWmt1ILPyBlvSwcAqqk4Q68jK1HfsUsJieqYr3vkNnzMPFSDRoiclMZkACk=
=SOHw
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References