Mailinglist Archive: opensuse (1165 mails)

< Previous Next >
Re: [opensuse] New monitor, no hi-definition
j.e.perry@xxxxxxx wrote:
I bought a new Samsung 23" monitor. It has an HDMI connector, which doesn't seem to work, and a VGA connector, which does.

At first, with the HDMI, it worked beautifully in both Windows xp and opensuse 12.1. After a couple of weeks, the HDMI connection failed. Windows shows huge images that you have to push against the edges of the monitor to get to the entire image (sorry, I can't think of a better way to describe it), and suse just says "the monitor reports an invalid VESA mode of 0x31A" and refuses to boot.

I tried the VGA connection, and Windows gives a beautiful 1920X1080 image. suse boots, but refuses to go above 1280X1024,which the monitor insists on stretching to the full 1920X1080, giving an ugly, distorted image. With the loss of SAX2, I don't know how to make suse do the right thing on the VGA connector. Google gives a number of similar situations with fixes for ubuntu, but none seem to match mine, and I don't know what to put into the video configuration file to get it.

Is there a way to get suse to give me 1920X1080 through the VGA connection?

John Perry

Given that's a new monitor, the first thing I would suspect is a hardware failure. Often a cable has gone bad, but new electronic gear may suffer from "infant mortality". Try some other source with that monitor and perhaps another monitor with the computer. Always suspect cable problems.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References