Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] "Undefined mode 348"
On 21/12/11 20:16, Sujit Karatparambil wrote:
On Wed, Dec 21, 2011 at 9:37 AM, Basil Chupin<blchupin@xxxxxxxxxxxx> wrote:
I have just replaced my monitor and the video card.

Now, suddenly, when I boot the computer I get the error message: "Undefined
mode 348" and am given the option of selecting a video mode to continue the
boot (and I select '31A' which gives me 1280x1024).
your video card, IMO requires an extra xorgconfig to be run.

test it according to this.

Xorg -config xorg.conf.new -retro

In menu.lst the entry for the boot video mode is 'vga=348' (and has been for
years) which equates to a resolution of 1440x900.

The monitor supports this resolution of 1440x900.

Does anyone know, please, in which 12.1 oS file the video resolutions are
defined so that I can check if '348' is there?

(There were some upgrades done this morning and I wonder if one of them
produced this change?)

BC

Thanks Sujit for your response.

As you would have read by now the problem is solved with the use of 'hwinfo --framebuffer' as I wrote in my reply to Brian.

I haven't tried the Xorg -config test as yet but will do so and will add it to my list in the little black book of 'useful things to know'.

BC

--
There are actually three kinds of mind: one kind grasps things unaided, the
second sees what another has grasped, the third grasps nothing and sees nothing.
Niccolo Machiavelli


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >