Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
[opensuse] 11.4 Wireless stopped working
Hello all,

A few months ago I bought a Lenovo G560 laptop and was delighted to find I could easily ditch Ubuntu since when I installed openSUSE 11.4, the wireless "just worked" using the network management widget and KDE (4.6.0 it looks like).

A couple of days ago my unsecured wireless connection stopped working on this machine (my wife's laptop with some other OS connects). I cannot "enable wireless"; the checkbox to enable it is greyed out or immediately the checkbox will not stayed checked. I have tried using ifup also without success also:

wlan0 device: Atheros Communications Inc. AR9285 Wireless N
openSUSE 11.4 2.6.37.6-0.9-desktop SMP PREEMPT x86_64 x86_64 x86_64 GNU/Linux

I believe, but do not know, that this problem started after some updates. I also had the factory repo enabled at the time. Stupidly, I didn't pay attention to what was updating as 11.4 had been so trouble free and rock solid since the installation that I had become complacent.

How can I find out what was updated and roll back the updates? Or what other steps might I take to resolve the problem?

Thanks!
-- Mike
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >