Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
[opensuse] Frustration with Flash
I've upgraded Firefox to 8.0 and not when I try viewing podcasts I've
viewed in the past I get a message telling me ...

We didn't detect Flash Player on your computer. This software is
required to play this presentation. Please take a moment to see if
you need to download and install a flash player using the Test Your
System link. Once you have installed the software you may test your
system or go straight to the presentation.

Well I *DO* have flash installed.
Following the link on the http://event.on24.com page for the podcast to
download from Adobe just tells me that its already up to date.

flash-plugin-11.1.102.55-release.i386

This worked last week; its this damned update!

The irony is that I can watch the podcast that podcast using Konqeror!

--
The state can't give you free speech, and the state can't take it away.
You're born with it, like your eyes, like your ears. Freedom is
something you assume, then you wait for someone to try to take it away.
The degree to which you resist is the degree to which you are free...
--Utah Phillips
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >