Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
Re: [opensuse] 'responsiveness' of mouse middle button in oS 12.1
2011. december 10. 15:34 napon Mark Gray <mark.t.gray@xxxxxxxxx> írta:

On Sat, Dec 10, 2011 at 9:22 AM, Istvan Gabor <suseuser04@xxxxxxx> wrote:
Hello:

I am testing openSUSE 12.1 with KDE 3.5.10.
Most of the things are working well, the window manager is
really smooth.

One of the things I have problem with is the mouse middle button
responsiveness. I use the middle mouse button to open links in new
tabs in browsers. When I push the button and release it very fast the
mouse responds, that is the link is opened. If I push the button and release
it with a little delay, as I used to do it in previous SuSE versions, the
mouse
does not respond, the link is not opened. This occurs in both opera and
firefox browsers, that is the responsiveness is not browser specific.

I think I can change the settings which determine how fast I have to
push/release the button but I don't know where.
In KDE3 control center I could not find an option for the 3rd mouse button.

Where are these settings stored, and how can I modify them?

It sounds like you have the same problem that I had. I have an

Thank you for the very quick answer!

"ImPS/2 Generic Wheel Mouse" -- what kind of mouse do you have?
(hwinfo --mouse). In any case the file you need to modify is

I have this type as well.

/etc/X11/xorg.conf.d/11-mouse.conf -- If your mouse is the same as
mine just comment out all the options under the "ImPS/2 Generic Wheel
Mouse" section, if your mouse is different you need to search for the
entry.

Commented out all the options. Now the mouse works as before.
Thanks!

Istvan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References