Mailinglist Archive: opensuse (1698 mails)

< Previous Next >
[opensuse] Installing Virtualbox extensions
I'm using 11.4 and trying to get the usb part of Virtualbox working. It requires the extension pack which I have downloaded and it matches the version of Vb which is 4.1.6

When I tell Vb to install the extensions it gives me a dialog for the root password but keeps telling me it's the wrong one. I know it isnt. Seems like a Packagekit problem.

I have googled and reviewed the opensuse archives but cannot find an answer. Can anyone point me in the right direction?

Thanks,
Richard
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups