Mailinglist Archive: opensuse (1677 mails)

< Previous Next >
Re: [opensuse] Installation of Python on OpenSuSE 11.4
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Fri, 02 Dec 2011 11:53:15 +0100
  • Message-id: <jbaamq$a98$1@saturn.local.net>
Claudio Prono wrote:

Hello all,

Some problem with python on OpenSuSE 11.4. When i try to install it,
give me that problem:

zypper in python
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: python-2.7-9.10.2.i586 requires python(abi) = 2.7, but this
requirement cannot be provided
uninstallable providers:
python-base-2.7-8.10.2.i586[Updates-for-openSUSE-11.4-11.4-0]
python-base-2.7-8.4.i586[openSUSE-11.4-11.4-0]
python-base-2.7-8.4.i586[repo-oss]
Solution 1: deinstallation of
patterns-openSUSE-minimal_base-11.4-6.9.1.i586
Solution 2: do not install python-2.7-9.10.2.i586
Solution 3: break python by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c):

A solution? I need python, but remove
patterns-openSUSE-minimal_base-11.4-6.9.1.i586 don't seems to me a
good solution....

I think this is reported here:
https://bugzilla.novell.com/show_bug.cgi?id=731546

AFAIR, you can safely delete the minimal base pattern.



--
Per Jessen, Zürich (12.1°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References