Mailinglist Archive: opensuse (1785 mails)

< Previous Next >
[opensuse] Networked printer - can accept jobs from Linux laptop but not a Windows 7 laptop
Hi everyone, I'm having a slightly odd problem; it concerns a networked printer.
My desktop computer, running OpenSUSE 12.1 is acting as a print server to a HP Laserjet 1010; I can print to it from my laptop (running Arch Linux) over wireless without any problems, yet my mum, who is running Windows 7) on her laptop can't send print jobs to it at all. It worked with no problems when I first installed OpenSUSE 12.1 about a week ago - prior to that, I've had many different flavours of Linux (and FreeBSD) installed on the desktop PC, and I've never had any problems with printing. I just tried starting the desktop PC up with an old Ubuntu live CD in the drive and it accepted and printed a document over the network from the Windows laptop, which means that it must be a problem with my OpenSUSE configuration.

I've checked the printer settings in YAST and had a look at the CUPS web front end and everything appears to be in order.

Is there something blindingly obvious that I'm missing?

Thanks, best regards,

David
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >