Mailinglist Archive: opensuse (1786 mails)

< Previous Next >
Re: [opensuse] LM_sensors, slight understanding problem in 12.1
On Tue, 2011-11-22 at 22:55 +0100, Jürgen Korn wrote:
Am Mittwoch, 23. November 2011, 00:42:43 schrieb C. van Nidek:
In order to make use of the sensors in my machine I ran into a problem
with my new setup of 12.1
After running sensors-detect I followed the net text:
Do you want to overwrite /etc/sysconfig/lm_sensors? (YES/no): y
Copy prog/init/lm_sensors.service to /lib/systemd/system
and run 'systemctl enable lm_sensors.service'
for initialization at boot time.
The copy "prog/init/lm_sensors.service" etc etc is the part I have
problem with.
Where can prog be found or is this an abbreviation of program or where
can the /init/ be found?
please go to YaST -> System Services (Runlevel) and set lm_sensors to yes.
That worked for me. I did not need to copy anything.

+1, this worked for me. I ran sensors-detect and then enabled LM in
yast.

awilliam@linux-dauq:~/tmp> rpm -q sensors
sensors-3.3.1-3.1.2.x86_64
awilliam@linux-dauq:~/tmp> uname -a
Linux linux-dauq.site 3.1.0-1.2-desktop #1 SMP PREEMPT Thu Nov 3
14:45:45 UTC 2011 (187dde0) x86_64 x86_64 x86_64 GNU/Linux
awilliam@linux-dauq:~/tmp> sensors
acpitz-virtual-0
Adapter: Virtual device
temp1: +0.0°C

nouveau-pci-0100
Adapter: PCI adapter
temp1: +89.0°C (high = +100.0°C, crit = +110.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0: +94.0°C (high = +84.0°C, crit = +100.0°C)
Core 1: +91.0°C (high = +84.0°C, crit = +100.0°C)
Core 2: +92.0°C (high = +84.0°C, crit = +100.0°C)
Core 3: +95.0°C (high = +84.0°C, crit = +100.0°C)


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >