Mailinglist Archive: opensuse (1786 mails)

< Previous Next >
Re: [opensuse] Re: Aisleriot Freecell and Solitaire will not run in 12.1
On 21/11/11 04:19, Ken Schneider - openSUSE wrote:
On 11/20/2011 10:14 AM, Malcolm pecked at the keyboard and wrote:
On Mon, 21 Nov 2011 01:00:10 +1100
Basil Chupin<blchupin@xxxxxxxxxxxx> wrote:

On 21/11/11 00:27, Malcolm wrote:


Hi Malcolm,

No I didn't know that quile was required and didn't have it
installed. I have now installed it and...... I get an error message
whenever I try to move a card, "A Scheme exception occurred. Please
report bug to the developers" and when I click on Report nothing
happens :-( .

But now that you have advised that you have an update in the pipeline
I now live in hope and anticipation :-) . When do you think the "fix"
will become reality?

BC

Hi
Mine was only for the guile requires. I need to look at the freecell
one... (I usually just play yukon ;) ).


I usually install pysol which has many different versions of the popular card games.

After a new install and all the necessary repos have been added, the first game which gets downloaded here is pysol :-) .

However, I don't like the pysol version (nor the kpat version) because one needs a magnifying glass to see the cards. I do play a couple of pysol games when I am watching TV because they fit very nicely between the TV image and the edge of the (widescreen) monitor :-) . I use aisleriot Freecell when I want a serious game of Freecell :-D .

BC

--
Diapers and politicians should be changed often; both for the same reason.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >