Mailinglist Archive: opensuse (1690 mails)

< Previous Next >
Re: [opensuse] Post installation queries (FIRST successful installation of Linux)

Hello,

On Fri, Nov 4, 2011 at 4:56 AM, Johannes Meixner <jsmeix@xxxxxxx> wrote:

On my openSUSE 11.4 system I find those PPDs:

# lpinfo -m | grep -i samsung | grep -i 1610

This command gives no output in my case.

OpenPrintingPPDs/ghostscript/Samsung-ML-1610.gdi.ppd.gz
 Samsung ML-1610 Foomatic/gdi

samsung/ml1610.ppd.gz Samsung ML-1610, SpliX V. 2.0.0

Therefore the Samsung ML-1610 should be supported by a Ghostscript driver
via the first PPD from the OpenPrintingPPDs-ghostscript RPM and also
by the SpliX driver in the splix RPM.

Install both the OpenPrintingPPDs-ghostscript RPM
and also the splix RPM, see the "Driver" section in
http://en.opensuse.org/YaST_Printer
-------------------------------------------------------------------
The Add New Printer Configuration Dialog
...
Driver
...
click the "Driver Packages" button to check whether or not
you may have to install more printer driver software packages
-------------------------------------------------------------------


I downloaded from net (somwhere, on some
website) this file 'ml1610unifiedlinuxdriverv2-00-90.gz' might be this
is the driver it needs.

I am afraid I cannot help with third-party software because I have
no knowledge at all regarding those software.
In general when you use third-party software you can usually only ask
where you got the third-party software for help and support.


What I tried:-

From yast -> hardware -> printing -> Add (new printer add wizard) ->
samsung (ok it too) -> "No matching driver found. Change the search
string or try 'Find More'."

Install the above mentioned packages and then I assume a matching driver
can be found.

If there is still no matching driver found, simplify the search string
in YaST so that more drivers match e.g. to only "samsung" or "1610"
and then select the right driver manually, see the "Driver" section in
http://en.opensuse.org/YaST_Printer


Kind Regards
Johannes Meixner
--
SUSE LINUX Products GmbH -- Maxfeldstrasse 5 -- 90409 Nuernberg -- Germany
HRB 16746 (AG Nuernberg) GF: Jeff Hawn, Jennifer Guild, Felix Imendoerffer
< Previous Next >